Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Reports Server on OAS10G - Doesn't Works. (OAS 10G, Windows Server 2003)
Reports Server on OAS10G - Doesn't Works. [message #538411] Thu, 05 January 2012 17:35
Messages: 36
Registered: February 2011
Location: San Salvador

Some time ago, i was running all fine in OAS... but because OS problems i must to reinstall the application server.

After installation, i tried to run reports whit the same configuration and now i have the problem:

FRM-41213: Unable to connect to report server.

I used Messages to detect when the error raises and the problem its on the line:

v_rep := RUN_REPORT_OBJECT(repid, pl_id);

I used this message:

The message show this:

I dont know why return the "0" value.

Any ideas?

What I've tried:
opmnctl status
opmnctl stopall
opmnctl startall

>>All its working great...

I´ve created a new report_server and its status is working good... but throwing the same FRM-41213.

I think that's something on the configuration files... REPORTS_PATH, FORMS_PATH, CLASSPATH... dont know... Any ideas?

[Updated on: Thu, 05 January 2012 17:41]

Report message to a moderator

Previous Topic: 10g Application Server Clustering
Next Topic: Manage server not starting in Oracle Web logic server
Goto Forum:

Current Time: Fri Jul 23 14:34:12 CDT 2021