Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » INFINITE WAITs WHEN PL/SQL FILTER USED WHILE OPENNING AN APPLICATION SERVER REPORT !!!
INFINITE WAITs WHEN PL/SQL FILTER USED WHILE OPENNING AN APPLICATION SERVER REPORT !!! [message #134953] Mon, 29 August 2005 03:28
okyaygenc
Messages: 2
Registered: August 2005
Location: turkey
Junior Member


Hello
we have an database server, an application server (as) with some clients connected to it.We're trying to run our .fmx and .rep files from that as machine.When it comes to forms, there are no problems.We run it from our client machine then via showing an applet on the windows explorer we can view our fmx in html format by making a web90 process on the as site.
But when it comes to reports it is not that way.We have some problems.Actually if we send the whole query it doesn't make any problem.Namely, if we design a plain report file (without pl/sql formulas,triggers or filters) It works properly on time. But if we add some pl/sql filter or before-parameter-trigger or pl/slq formula then an infinite waitings occurs on the windows explorer shortly after pressing the button,calling the reports file, on the fmx screen .But when we integrate all these formulas,filters or triggers into one query on the reports design time, after compiling we can run it duely.
Furthermore, when we try to run the same reports file with triggers or filters, it doesn't make any problems on the client-server type (without as) machines (with forms,reports 6i)
so what can be the reason for this plague ?
thanks for your help!

Previous Topic: change language in date formta
Next Topic: accessing multiple db with OAS Forms Service
Goto Forum:
  


Current Time: Wed Nov 25 14:26:36 CST 2020