Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Configuration of OAS10g
Configuration of OAS10g [message #129541] Mon, 25 July 2005 12:51
dina20
Messages: 1
Registered: July 2005
Location: SEAD
Junior Member
I'm new in OAS-10g. I'm try to explain my problem:

The request made by the Internet pass for firewall that it points with respect to server ISA who is in slide bars DMZ (valid IP), these requests are redirected for the server of the Oracle AS10g portal that has a cold Ip. In the ISA was added the URL and the same one points with respect to the IP of the Oracle AS10g portal server (www.example1.com.br)and the URL that points with respect to the IP of the OAS10g infra server(www.example2.com.br), when we call URL www.example1.gov.br it calls the page default the Oracle AS10g, when to leave of it we try to login the portal would have to be called the URL the server of infra, in the case www.example2.com.br, however it occurs that at this moment the called one is not being made for URL(www.example2.com.br) but for the hostname of the OAS10g infra server, that is not a valid name in the InterNet, therefore occurs an error informing that the address is not valid. WWC-41439 - You cannot login because there is to either invalid or in configuration information stored in the to enabler configuration table (WWSEC_ENABLER_CONFIG_INFO$). If I to call the URL the server of infra direct in browser the page of the Internet Directory Host it is shown without problems. If the option of the Canonical Name to be set for ON, the navigation inside occur if problems of the internal net because the calls always are carried through by the hostnames of the machines, however do not function for the external net, because are not valid addresses in the Inter Net.

Does anybody help me?
Previous Topic: Looking for a little direction for a new project
Next Topic: OAS 10g(9.0.4) infrastructure installation on AIX failing
Goto Forum:
  


Current Time: Wed Nov 25 14:26:18 CST 2020