Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » APS 9i and 7.3.4 database
APS 9i and 7.3.4 database [message #125893] Wed, 29 June 2005 15:50 Go to next message
rlsfly
Messages: 2
Registered: June 2005
Junior Member
We are converting forms 3.0 to 9i. We are also running a 7.3.4 database. During the application conversion, we are creating 9i forms and running them against the 7.3.4 database. We will convert the database later. We see no real problems other than some slowdowns when we begin to add users. I know officially, 9i is not supported connecting to a 7.3.4 database. However, is anyone doing it or can anyone tell me why and if this really will not work?
Re: APS 9i and 7.3.4 database [message #125897 is a reply to message #125893] Wed, 29 June 2005 16:17 Go to previous messageGo to next message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
I'm pretty sure that the 9i client won't connect to 7.3.4. Possibly due to the de-supporting of the old ROWID format. Best to try it or check the compatibility matrix on Metalink.
Re: APS 9i and 7.3.4 database [message #125904 is a reply to message #125897] Wed, 29 June 2005 17:07 Go to previous message
rlsfly
Messages: 2
Registered: June 2005
Junior Member
Thanks for the reply. We are running 9i apps server on new AIX and 7.3.4 on old Data General unix while we are converting apps. It works great. However, it seems to have unexplained occasional slowdowns when we start adding users. I am trying to identify the source of the slowdowns if I can. If I knew for sure the slowdowns were compatibility related and uncorrectible that would help. Other than the slowdowns, there is no hint of a problem.
Previous Topic: OAS 10g Mid-tier instance start/stop remotely
Next Topic: applying patch to Oracle 9i AS server 9.0.2
Goto Forum:
  


Current Time: Wed Nov 25 14:27:58 CST 2020