Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Problem configuring Report Server 12c (oracle Forms and Reports 12c, Windows 10 64bit)
Problem configuring Report Server 12c [message #680500] Tue, 19 May 2020 00:44
ifti_ahmad007
Messages: 1
Registered: May 2020
Junior Member
Hi All,
I am trying to configure oracle reports 12c and facing following problem: (forms and reports 12c/windows10 64-bit)

------------------------------------------------------------------------------------------------------------------------------
wls:/MY_New_domain/serverConfig/> createReportsToolsInstance(instanceName='reptools1',machine='AdminServerMachine');
Location changed to edit custom tree. This is a writable tree with No root.
For more help, use help('editCustom')

Traceback (innermost last):
File "<console>", line 1, in ?
File " /D:/WebLogic12/Middleware/Oracle_Home/ReportsToolsComponent/plugins/wlst/reptools-wlst-dependencies.jar!/wlstScriptDir/OracleReportsT ools.py ", line 22, in createReportsToolsInstance
File " /D:/WebLogic12/Middleware/Oracle_Home/ReportsToolsComponent/plugins/wlst/reptools-wlst-dependencies.jar!/wlstScriptDir/reports_tools_ handler.py ", line 117, in reportsTools_createReportsToolsInstance
File "<iostream>", line 168, in cd
File "<iostream>", line 553, in raiseWLSTException
WLSTException: Error occurred while performing cd : Attribute oracle.reports not found. Use ls('a') to view the attributes
------------------------------------------------------------------------------------------------------------------------------

Any help is appreciated:
iftikhar
Previous Topic: Weblogic RMI slows down over vpn
Next Topic: How to make oracle 10g application online (merged 2)
Goto Forum:
  


Current Time: Sun Nov 29 10:50:38 CST 2020