Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] (Oracle9i Application Server Release 1 (v1.0.2.2.2).)
cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545343] Tue, 28 February 2012 10:12 Go to next message
dirish
Messages: 223
Registered: November 2006
Senior Member
Hi,

I have an old application running on HP-UX with Oracle 9i DB and Oracle9i Application Server Release 1 (v1.0.2.2.2).

I have successfully installed and migrated the db.

However, i am not able to install the Application Server.

I am following this document A95821-01.

I am installing the Enterprise Edition of
Oracle9i Application Server.

When i reach the 9ias database cache part, I am unable to connect to the ora_icache_origin, i get ORA 12 154, TNS could not resolve service name.

According to you, refering to page 156 from the document A95821-01, can i only install Oracle 9iAS forms and reports services.

PLease advise.

THanks
Dirish
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545399 is a reply to message #545343] Wed, 29 February 2012 01:55 Go to previous messageGo to next message
dirish
Messages: 223
Registered: November 2006
Senior Member
Hi,

I need only the forms and reports services. Which components should I install.

THanks
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545405 is a reply to message #545399] Wed, 29 February 2012 02:53 Go to previous messageGo to next message
John Watson
Messages: 8318
Registered: January 2010
Location: Global Village
Senior Member
iAS 1.0.2.2.2 was nothing more than Apache, the Web Cache, and a few things you don't need (such as the Database Cache). You need to install your Developer 2000 servers separately. If you don't have the CDs, you probably can't get them any more. I would have thought that your only option is to install a 10g release of Application Server.
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545407 is a reply to message #545405] Wed, 29 February 2012 02:59 Go to previous messageGo to next message
dirish
Messages: 223
Registered: November 2006
Senior Member
Hi, thanks for the reply

Unfortunately, I can't move to 10gAS.

So from what i have gathered, I can still install the enterprise ed of 1.0.2.2.2 without selecting the db cache.

Thanks
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545765 is a reply to message #545343] Fri, 02 March 2012 06:13 Go to previous messageGo to next message
dirish
Messages: 223
Registered: November 2006
Senior Member
hi

i have finally being able to continue with the installation,

i have installed enterprise edition and at the cache configuration assistant progress, i am stuck at Configuring the Cache Communication.


Configuring the Cache Communication
Associating the Cache to the Origin Database
Associating the Cache to the Origin Database failed.
Reason: Non supported SQL92 token at position: 78:
Processing failed.




Grateful if you can help.

THanks
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545769 is a reply to message #545765] Fri, 02 March 2012 06:22 Go to previous messageGo to next message
John Watson
Messages: 8318
Registered: January 2010
Location: Global Village
Senior Member
Don't install the cache. You don't need it. All you need is Apache, with the Jserv module.
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545839 is a reply to message #545769] Fri, 02 March 2012 11:56 Go to previous messageGo to next message
dirish
Messages: 223
Registered: November 2006
Senior Member
Hi John

Thanks for your support

So since i will be installing the enterprise edition,

I deselect which 1:

Oracle9iAS Database Cache

or

Oracle9iAS Web Cache?


Thanks

Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545930 is a reply to message #545839] Sat, 03 March 2012 10:34 Go to previous messageGo to next message
John Watson
Messages: 8318
Registered: January 2010
Location: Global Village
Senior Member
Quote:
All you need is Apache, with the Jserv module.
Re: cannot install Oracle9i Application Server Release 1 (v1.0.2.2.2). [merged 2 by jd] [message #545941 is a reply to message #545930] Sat, 03 March 2012 11:23 Go to previous message
dirish
Messages: 223
Registered: November 2006
Senior Member
Hi John,

Thanks for your precious update, at least i dnt feel as if am alone on ths earth.

This is my first 9iAS, 1.0.2.2.2 installation.

When i ran the enterprose setup, i have options to install:

Oracle 9iAS database cache
Oracle 9iAS forms and reports services
Oracle HTTP Server in non-SSL mode
Oracle 9iAS web cache
Oracle 9iAS portal
Oracle 9iAS Discoverer
Oracle Management Server


What you meant by

"All you need is Apache, with the Jserv module."

Previous Topic: Deploying icons using jar file
Next Topic: Terminated with error: REP-501: Unable to connect to the specified database.
Goto Forum:
  


Current Time: Fri Aug 07 14:01:38 CDT 2020