Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » REP-51000: Reports Server name is not specified (oracle application server 10g,windows server 2003 R2 64bit)
REP-51000: Reports Server name is not specified [message #531472] Wed, 16 November 2011 05:11 Go to next message
x-oracle
Messages: 380
Registered: April 2011
Location: gujarat
Senior Member
hello,

when i run my report i got this error REP-51000: Reports Server name is not specified

my report server show up but when i run report i got this error

REP-51000: Reports Server name is not specified
Re: REP-51000: Reports Server name is not specified [message #532051 is a reply to message #531472] Sun, 20 November 2011 02:00 Go to previous messageGo to next message
ranamirfan
Messages: 535
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Can you paste your Web.Show_Document()URL.
Re: REP-51000: Reports Server name is not specified [message #532142 is a reply to message #532051] Mon, 21 November 2011 01:21 Go to previous messageGo to next message
x-oracle
Messages: 380
Registered: April 2011
Location: gujarat
Senior Member
the url is

http://hostname:7778/forms/frmservlet
Re: REP-51000: Reports Server name is not specified [message #532146 is a reply to message #532142] Mon, 21 November 2011 01:29 Go to previous message
ranamirfan
Messages: 535
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

How you call a report through form.?
Previous Topic: url problem of oracle 9i application server
Next Topic: Using App Server as a Web Data Service Provider
Goto Forum:
  


Current Time: Sun Aug 09 18:12:40 CDT 2020