Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » FRM-92101 (windows xp 64bit, oracle application server 10g)
FRM-92101 [message #524707] Mon, 26 September 2011 04:57 Go to next message
x-oracle
Messages: 380
Registered: April 2011
Location: gujarat
Senior Member
hello while starting my oracle application i go this error

• FRM-92101: THERE WAS A FAILURE IN THE FORMS SERVER DURING STARTUP. THIS COULD HAPPEND DUE TO INVALID CONFIGURATION

and when i 2 to 5 time close my browser its error solve.so what i can do any solution for this error
Re: FRM-92101 [message #525737 is a reply to message #524707] Wed, 05 October 2011 00:58 Go to previous message
mmaz2002
Messages: 11
Registered: October 2011
Location: India
Junior Member
There are several reasons for this, below are some ideas considering Windows operating system :
1) Check the middletier DB is up and running
2) Check the DB server is up and running
3) Check the reports server is up and running(if using namingservice)
4) Check opmnctl status and make sure all the required services for forms and reports are up
5) Make sure you have TNS entries for DB server in a) middletier HOME b) devsuite HOME
6) Make sure you set local=production (as per your requirement) in regedit.

@Experts please correct if above steps are not in order or if there are additional steps required.

Thanks
Ali
Previous Topic: called form not getting displayed , after login form
Next Topic: Oracle Application Server Installation(3 Merged)
Goto Forum:
  


Current Time: Sun Aug 09 19:12:00 CDT 2020