Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » Upgrade JAVA to be used with Weblogic domains (WLS 10.3.4, RHEL5x64, Forms11.1.1.4)
Upgrade JAVA to be used with Weblogic domains [message #517705] Wed, 27 July 2011 07:02 Go to next message
hristo
Messages: 258
Registered: May 2007
Senior Member
Hi!

I have an environment with 6 domains. But the java version on this Linux host is quite old and I would like to upgrade it, so it will be the same on both dev and prod.

I guess I can just install the new java in a different home (then the old one).

But how do I change so that the domains will use the newly installed Java instead of the outdated one?

Regards
H
Re: Upgrade JAVA to be used with Weblogic domains [message #517708 is a reply to message #517705] Wed, 27 July 2011 07:17 Go to previous message
hristo
Messages: 258
Registered: May 2007
Senior Member
Well, I found this:

http://middlewaremagic.com/weblogic/?p=2908

Problem solved Smile
Previous Topic: FRM-40011
Next Topic: web based applications on Oraxle8i
Goto Forum:
  


Current Time: Sun Aug 09 19:05:22 CDT 2020