Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » calling report from wan gives page cannot be displyed while on lan working perfect. (Oracle application server 10 v. 10.1.2.0.2 on windows server 2003 x64 )
calling report from wan gives page cannot be displyed while on lan working perfect. [message #510413] Sun, 05 June 2011 12:00
AshrafKittaneh26
Messages: 18
Registered: June 2008
Location: UAE
Junior Member
Dear All,



Kindly any body can help me of this issue about the Oracle 10g application server report server problem.

The case is that Any report we run from any of our 6 branches and its result size is more than 110 kb gives us page cannot be displayed while less than that it appears without any problems.

While in the main branch is working perfect and very fast with unlimited size.

And the problem is happened with the reports only.while the system is working fine and even a file copy is working fine "I tried to copy more than 5 mb" from main branch to the desired branch.



Specifications :

Server:

OS - Windows server 2003 x64 SP2.

2.40 ghz (16 CPUs)- 16gb of RAM.

Application server:

Version- 10.1.2.0.2 With forms and report services .

Connection type: ISDN speed 128kb.

could any body help me ASAP.

[Updated on: Sun, 05 June 2011 12:04]

Report message to a moderator

Previous Topic: Java Error while Using GLobal Temporary Tables
Next Topic: Problem in submitting procedure on OC4J Server
Goto Forum:
  


Current Time: Wed Aug 12 16:58:01 CDT 2020