Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » report server problem
report server problem [message #450698] Thu, 08 April 2010 15:30 Go to next message
mmsalman87
Messages: 41
Registered: September 2009
Location: kuwait
Member
I have millions of thousands in the report
and when i run the report some times my failed
my question : can i divide the report server in the application server into many report server name ?
and if i can not , can i make some configuration to speed up the reports

thanks in advanced
Re: report server problem [message #452450 is a reply to message #450698] Thu, 22 April 2010 03:20 Go to previous messageGo to next message
faris_sudan
Messages: 6
Registered: April 2010
Location: sudan
Junior Member
u can create more than report by using this command from start--->run

rwserver server=newreportname

then in the report code but the name of newreportname server name
Re: report server problem [message #452582 is a reply to message #450698] Thu, 22 April 2010 16:59 Go to previous messageGo to next message
mmsalman87
Messages: 41
Registered: September 2009
Location: kuwait
Member
thanks
but i mean in oracle application server
not in the developer
Re: report server problem [message #452778 is a reply to message #452582] Sat, 24 April 2010 04:37 Go to previous messageGo to next message
faris_sudan
Messages: 6
Registered: April 2010
Location: sudan
Junior Member
yes u can do this in Application Server
Re: report server problem [message #453035 is a reply to message #452778] Mon, 26 April 2010 15:26 Go to previous messageGo to next message
mmsalman87
Messages: 41
Registered: September 2009
Location: kuwait
Member
faris_sudan wrote on Sat, 24 April 2010 12:37
yes u can do this in Application Server

HOW, BECAUSE I NEED TO USE THIS FACILITY
Re: report server problem [message #487368 is a reply to message #453035] Sun, 26 December 2010 05:21 Go to previous message
faris_sudan
Messages: 6
Registered: April 2010
Location: sudan
Junior Member
1- at start--->run :-
rwserver server=reportservname


Previous Topic: Issue in running autoconfig in appsTier while cloning
Next Topic: How can I configure DADS.conf for Multiple database in multiple Servers?
Goto Forum:
  


Current Time: Sun Aug 09 19:16:46 CDT 2020